Try it FREE
Knowledge Base Frequently Asked Questions   Phone Phone: +1 (720) 336-8323 M-F 9am-5pm MST   Download Free
Home
Features
Screenshots
Free Trial
Purchase
Login
Knowledge Base
Search:
Knowledge Base » Frequently Asked Questions » Is PHP Live! compatible with PHP 7?
Is PHP Live! compatible with PHP 7?

Yes.  PHP Live! is compatible with PHP >=4.3.2 and also PHP7.

Was this helpful?
could be more helpful? send comment
back to top